Minimum Requirements

  • Windows 7 or higher
  • .NET 4.5
  • Elastic Search 5.5, 6.x or 7.x