Components

Version

DPE BrowserBridge

1.13.6.0

Dependencies

  • Requires a Content Manager (DPE-inside) with version 1.13.471.0 (see Content Manager)
  • Runs on Mac OS X 10.7.3 or newer and on Windows 7 and Windows 10 (requires .Net 4.5)

Fixed Issues

  • None