Endpoint Manager Adobe Premiere Pro within DPE 2.x

Components

Version


DPE

2.4.301.5

Details for shared code see DPE WebServices & WebApplications

DPE BrowserBridge

2.4.25.0


Dependencies
  • Requires a Content Manager (DPE-inside) with version 2.4.301.5 (see Content Manager)
  • Requires an installed BrowserBridge (DPE-inside) with version 2.4.25.0 (see Browser Bridge)
  • Supports Adobe Premiere Pro CC2015, CC2017, CC2018, CC2019 and CC2020 on Mac OS X and Windows (depending on license bought)
  • Mac OS X 10.15.x (64 Bit only) and newer requires installed Adobe toolkit extension for Mac OS X
  • Adobe Premiere Pro CC 2020 and newer requires installed Adobe toolkit extension for Mac OS X / Windows
New features
  • None