Endpoint Manager Final Cut Pro 7 within DPE 1.x

Components

Version


DPE

2.4.301.5

Details for shared code see DPE WebServices & WebApplications

DPE BrowserBridge

2.4.25.0


Dependencies
  • Requires a Content Manager (DPE-inside) with version 2.4.301.5 (see Content Manager)
  • Requires an installed BrowserBridge (DPE-inside) with version 2.4.25.0 (see Browser Bridge)
New features
  • None